IPB Style© Fisana

Jump to content



Please donate to gain access to The Bedlam, an ad-free version of the board and more!


Photo

Youtube embeds


  • Please log in to reply
6 replies to this topic

#1 ----

----

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 9186 posts
  • Joined 16-December 07
  • Gender:Not Telling

Posted 09 June 2013 - 09:54 PM

Seem to be not working.

#2 Jehu

Jehu

    I like to drive

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6104 posts
  • Joined 03-November 08
  • Gender:Male
  • Location:Hammer Town, Canadaville
  • Interests:Mostly driving
  • Twitter

Posted 09 June 2013 - 09:57 PM

Oh good it's not just me.

#3 ----

----

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 9186 posts
  • Joined 16-December 07
  • Gender:Not Telling

Posted 09 June 2013 - 11:01 PM

works for me, not for these cats.



#4 patsyinclined

patsyinclined

    WHAT IS MY PROBLEM??

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8699 posts
  • Joined 28-December 11
  • Gender:Male
  • Location:$wellington
  • Interests:Cross dressing
    gang bangin

Posted 10 June 2013 - 05:51 AM

before you paste the link, flick the light switch thing in the top left corner of the reply box. It wasn't working for me either until I did that, something to do with the board automatically putting tags around the link or something idk

#5 nardo

nardo

    Lord of the Links

  • Dictator
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6200 posts
  • Joined 21-July 03
  • Gender:Male
  • Location:Vindobona

Posted 10 June 2013 - 08:11 AM

Seem to be not working.

Browser? Also, post your CODE if you want to give me the slightest chance to help you guys. If it's Chrome, apparently Chrome thinks it does a good thing by changing up links that you paste into a rich-text-editor (like the one Invision board has) - so if you're on Chrome you might have to post embeds in plain text (light switch, as someone wrote earlier). Or get a better browser.



#6 nardo

nardo

    Lord of the Links

  • Dictator
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6200 posts
  • Joined 21-July 03
  • Gender:Male
  • Location:Vindobona

Posted 10 June 2013 - 08:12 AM

Test
 

 
EDIT: Still working fine, no problem here.
 

Code:

Test
 
http://www.youtube.com/watch?v=Ys0rMLwg_kY


#7 Jehu

Jehu

    I like to drive

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 6104 posts
  • Joined 03-November 08
  • Gender:Male
  • Location:Hammer Town, Canadaville
  • Interests:Mostly driving
  • Twitter

Posted 10 June 2013 - 04:24 PM

Interesting. I'll go back to those posts I made and see if I can get it working, brb. 

 

 

EDIT: K it's working, though I did have to do what Patsy said, shutting off the light switch before I paste the link. 






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users